ERROR MESSAGE/ISSUE/SYMPTOMS:
- (High) Pressure Time Error
REALTED MODELS:
- T-Edge10, T-Edge11, T-Edge11-TVT
WHO CAN SOLVE:
- User (very limited), Technician
CAUSE(S):
- There may be a leak in the system.
- The chamber may be overloaded with instruments.
- The heater may be faulty or not heating.
- The water pump may be faulty or a clog in a plumbing line.
- Connection issue (PT100, Pressure transducer)
- Blown fuse inside the unit.
LEVEL OF TROUBLESHOOTING:
USER LEVEL:
- Ensure there is enough water in the clean water reservoir
- Clean door gasket and chamber ring with soap and water (see photo).
3. Run a cycle with an unloaded chamber (no instruments) to see if the cycle will complete. If the cycle does complete try another cycle that is loaded with instruments, to test if the chamber is being overloaded. If the unloaded cycle completes but the loaded cycle fails, you may be overloading the chamber and try lessening the load of instruments that is placed inside.
4. If the error persists, we will need a technician to troubleshoot further
TECHNICIAN LEVEL:
Accessing the Input/Output Testing Menu
- With the unit cool, open the door, remove the trays, and tray holder rack.
- Ensure there is distilled water inside the clean (left) water reservoir.
- On the screen press the 3 lines in the top left corner to access the menus
- Select the first option, looks like a person
- Name Technician, password 0321, and select login, if factory code is needed it is G57DST27YT (case sensitive)
- Go to settings (gear icon), and select input/output
- Select Test Digital Outputs, and press Start Test Mode
Pressure Building Test
With the door open, go through the screen and select (check) the following components,
1. Pipe Heater
2. Water Pump
3. Water Pump Second Output
4. Water Valve
The water pump should energize, and steam should start entering the chamber from the center of the rear chamber wall.
SOLUTION:
- If water enters the chamber, instead of steam during the Pressure Building Test, take ohm reading at temperature safety (circled in blue in photo- O/L indicates bad temperature safety, any other ohm reading is ok) and pipe heater (wires are circled in yellow in photo- for 120v units 11 ohm is a good reading, for 230v units 40 ohm is a good reading) to determine which part needs to be replaced.
- If no water or steam enters the chamber during this test, check for 24VAC at the water pump, if voltage is present replace water pump. If voltage is not present, disconnect the wiring and reconnect at the grey Molex connector and the I/O board (see photo). Repeat the pressure building test afterwards to see if the cause was a connection issue. If the solenoid does not open proceed to the Fuse testing section of the article.
- If there is still no voltage test the blue mechanical relay for 24VDC input and 24VAC output (see photo). If the unit does not have a blue mechanical relay and your 24VAC is not present at the water pump, contact technical support so one can be ordered and added into the unit which should resolve the issue.
- If the input voltage is 24VDC but the output voltage is not 24VAC, replace the mechanical relay.
- If the input voltage is not correct replace the I/O board
- If steam enters the chamber during the Pressure Building Test inspect the door gasket, solenoid valves, and plumbing lines for a leak. Proceed to the Vacuum/Leak test section of the knowledge article. Afterwards remove both side covers and run a test cycle, inspect both sides of the unit while it is running to look for any steam and/or water leaks.
- Monitor the graph of the cycle (while a cycle is running press the graph icon near the top right corner of the screen) to see at what point in the cycle is it failing, if the pressure is rising consistently during the steam pulse, and if the pressure increase is getting stuck/stalling at a certain pressure.
- If the temperature and pressure correlation is not correct, cancel the cycle, disconnect and reconnect the PT100 temperature sensor connections at the I/O board (3 wire molex connections red, white, red wires). Run another test cycle to see if it resolved the issue.
- If the unit is building pressure but getting stuck at a high-pressure reading (above 20PSI) replace the water pump.
Vacuum/Leak Test
- Close the door on the unit and turn the handle, look through the screen options and select (check) the Vacuum Pump and Vacuum Valve, allow the unit to pull a vacuum down to about 20 inhg. Turn off the vacuum valve and the vacuum pump in that order. The unit should hold that vacuum value, if it is not holding there is a leak in the system.
SOLUTION:
- If the unit was leaking during the Vacuum/Leak test, inspect the door gasket and solenoid valves for a possible leak and address if needed, you may need to inspect all tubing and fittings if the leak persists.
Testing the fuses:
Remove right side panel from the unit
Locate the Toroidal transformer and check both inline fuses (1 amp and 5 amp). If the fuse is blown replace it and run a test cycle (see photo).
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