ERROR MESSAGE/ISSUE/SYMPTOMS:
- Application failed to load or ApplicationLoader.exe or .net initialization error or unit will not boot up
REALTED MODELS:
- EZ9plus, EZ11plus, Elara11
WHO CAN SOLVE:
- User, technician (if repair is needed)
CAUSE(S):
- Software file on the unit is not loading automatically
- Software file on the unit is corrupted
- Main PCB board is defective
LEVEL OF TROUBLESHOOTING:
USER LEVEL
- Try to reload the software manually by following the instructions below
- Turn the machine off
- Turn the machine back on
- Watch the display screen as the unit is booting up, at one point during the boot up the Tuttnauer logo will move up towards the top of the screen
- Once the logo moves up press your start/stop button (do not hold, press and release)
- Your display will switch to a screen stating “Select Application to load”
- Select Tuttnauer application from the list (usually is selected by default), if it needs to be selected use the down arrow to move to that option and press Start/Stop to select (bubble to the left will now be filled in)
- Once selected scroll to the bottom where it says “save” and press your start/stop button
- The machine will now reboot once more
- If the issue persists, call back into technical support or reply to the ticket so new software files will be sent via email. The files would be sent as a link to the Tuttnauer one drive, click the link and download ONLY the "Application" folder. Once it is downloaded open the file and you will see an unzipped folder named "Application". Copy and paste or drag and drop the application folder onto a USB drive. Eject the USB drive from the PC and bring it to the autoclave, insert the USB drive into the USB port on the unit (bottom right corner on the front of the unit, behind a small plastic door that sits below the keypad). Once inserted follow the steps below to try importing a new software file.
- Turn the machine off
- Turn the machine back on
- Watch the display screen as the unit is booting up, at one point during the boot up the Tuttnauer logo will move up towards the top of the screen
- Once the logo moves up press your start/stop button (do not hold, press and release)
- Your display will switch to a screen stating “Select Application to load”
- Select the "Import from USB" option by using the down arrow to move to that option and press Start/Stop to select (bubble to the left will now be filled in)
- Once selected scroll to the bottom where it says “save” and press your start/stop button
- The machine will now reboot once more
- If the unit still does not boot up contact a local service technician
TECHNICIAN LEVEL
- All of the user level steps should be done, if they have not been tried already
SOLUTION:
- If the user level steps do not resolve the issue place an order for the Main Board for the unit or have the unit shipped to Tuttnauer for repair
- When replacing the board, the unit would need to be calibrated afterwards
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